Freitag, 25. April 2014

Guide: Niederdrucksensor/Thrust-Sensor G410 2.0 TFSI - Kaltstartprobleme/Motor geht während der Fahrt aus/stirbt an der Kreuzung ab

Achtung: Ich übernehme keinerlei Haftung für selbst durchgeführte Arbeiten am Fahrzeug oder Schäden welche dadurch auftreten können! Schrauben auf eigene Gefahr. Ich biete lediglich Tipps & Hilfestellungen zu Arbeiten am Auto.

Grüß euch!

Bei meinem heutigen Eintrag möchte ich ein Fehlerbild und die dazu passende Fehlerbehebung präsentieren, welche mir selber einige Nerven gekostet hat!

Es geht um folgende Symptome:

- Motor geht morgens z.B. beim ersten Startversuch sofort wieder aus, springt beim zweiten Versuch aber einwandfrei an
- Motor geht beim hinrollen auf eine Kreuzung oder während der Fahrt einfach aus - springt danach sofort wieder an oder geht nach einigen Sekunden Wartezeit rollend mit eingekuppelten Gang wieder an, als ob nichts gewesen wäre

Wirkt im ersten Moment wie eine Vakuum-Leck, eine Undichtigkeit im System bei der Falschluft gezogen wird. Deswegen habe ich die Saugseitig & Druckseitig alles nachkontrolliert, diverse Schlauchleitungen der Vakuum-Pumpe sowie die PCV & NCV Motorentlüftung und auch die EVAP-Tankentlüftung kontrolliert - alles i.O. 

Weiters habe ich auch mit meinem zweiten Schlüssel probiert ob es mit der Wegfahrsperre zusammenhängt, war auch nicht der Fall.

Fehlercode auslesen ergab: Nichts - absolut leer. Nur eine nicht korrekte Fensterheber-Adaptierung war passiv abgelegt^^ 

Da ich nicht auf ein vollwertiges VCDS-System zurückgreifen konnte habe ich beim VW Händler meines geringsten Misstrauens um technische Unterstützung gebeten.

Nachdem wir Undichtigkeiten definitiv ausschließen konnten und einige Sensoren durchkontrolliert hatten, kamen wir nach etwas Suche zu folgendem Conclusio und schlussendlich auch zur Fehlerquelle.

Der G410 Niederdrucksensor/ Thrust-Sensor, montiert an der Hitachi-Hochdruckpumpe ( linksseitig) ist Defekt.

Dieser Sensor betrifft wieder alle 2.0 TFSI EA113 egal ob Längs oder Quer eingebaut bis ca. 2008/2009. Ich weiß nicht ab wann der aktuellste Sensor ab Werk eingebaut wurde! Mein Bj. 2008 BWJ hatte einen J Sensor eingebaut.

Hier etwas Literatur dazu, denn der gute G410 ist kein unbeschriebenes Blatt!

Service-Information G410 2.0 TFSI USA
(erste Rückholaktion von E auf J aber Sensor J hat die selben Probleme wie Sensor E, deshalb gibt es jetzt den Sensor K )

Im kurzen zusammengefasst: G410 Niederdrucksensoren mit der Teilenummer 06E 906 051 E oder 06E 906 051 J können durch ungewolltes eindringen ( Fertigungsfehler) von Kraftstoff ins Sensor-innere falsche Werte an das Motorsteuergerät/Kraftstoffpumpenmodul schicken und somit die Kraftstoffversorgung für die Hochdruckpumpe negativ beeinträchtigen, und diese schaltet dann bei überschreiten/unterschreiten von Toleranzen ab ( Sicherheitseinrichtung ).

Mögliche Symptome & Fehlercodes:

Motorkontrollleuchte leuchtet auf

P310B/012555 - Niederdruck Kraftstoffversorgung - Kraftstoffdruck unterer Grenzwert unterschritten/ oberer Grenzwert überschritten

P2543 - Niederdrucksensor (G410) - Fehler

P0087 - Hochdruck Kraftstoffversorgung/ Raildruck - unterer Grenzwert unterschritten


Generell Fehlercodes welche anzeigen dass der Niederdruck zu niedrig/zu hoch ist oder der Raildruck zusammengebrochen ist und das untere Limit unterschritten wurde. 
Weiters kann sich die Gemischbildung sporadisch ändern/verfälschen somit können auch Lambdasonden-Fehler abgelegt sein. Oder wie in meinem Fall: garkein Fehlercode!

Das sicherste und anfängliche Symptom ist aber dass der Wagen morgens nicht beim ersten Versuch anspringt, sondern erst beim zweiten Versuch! Weiters kann es sein dass der Motor manchmal recht hart anspringt und es ihn richtig reißt. Wenn man beim öffnen der Fahrzeugtür die Hochdruckpumpe nicht fördern hört, ist das auch ein sehr sicheres Indiz.

Aber warum macht er das?

Ein Beispiel: Die Niederdruck-Kraftstoffpumpe im Tank ist im Stande maximal 6 - 6,5 Bar Kraftstoffdruck je nach Lastanforderung aufzubringen. Die Regelung ist "bedarfsgesteuert", daher fördert die Pumpe im Tank immer nur soviel vor zum Motor wie angefordert wird ( es gibt ja keine Rücklaufleitung bei den 2.0 TFSI ). 

Situation: Fahrzeug beschleunigt -> Ein Kraftstoffdruck von 6 Bar wird angefordert was ca. 80% Lastanforderung für die Intank-Pumpe bedeutet -> Das Kraftstoffpumpen-Modul nimmt diese Anforderung entgegen und befehlt der Pumpe im Tank zu fördern -> Der geförderte Kraftstoff kommt an der Hochdruckpumpe an und geht am G410 vorbei welcher 6 Bar erkennt -> die Hochdruckpumpe kann mit der richtigen Kraftstoffmenge arbeiten, den Raildruck aufrecht halten und das Fahrzeug beschleunigt brav. 

Wenn der G410 nun defekt ist, misst er keine 6 Bar sondern bspw. 11 Bar. Was passiert? Das Kraftstoffpumpenmodul wird vom G410 darüber verständigt dass bereits mehr als genug Druck anliegt und bittet die Förderung einzustellen ( das Fahrzeug muss aber trotzdem weiter beschleunigen!) . Die Lastanforderung wird auf 10% reduziert, der Druck sinkt, der G410 liest aber weiterhin fälschlicherweise seine 11 Bar -> Die Hochdruckpumpe bemerkt den Mangel an Kraftstoff und schaltet sicherheitshalber ab weil sie den Raildruck nicht aufrecht erhalten kann und ihre eigene Schmierung durch fehlenden Kraftstoff nicht sichergestellt werden kann -> Der Motor geht aus.

Mein Sensor hat sporadisch im Leerlauf den gemessenen Druck verdoppelt und somit den Motor zum abstellen "gezwungen". Die Pumpe kann technisch nicht mehr als 6,5 Bar fördern! Daher können eben diverse Fehler im Motorsteuergerät darauf hinweisen dass die Anforderung zu hoch/außerhalb der Spezifikation oder der Druck im System zu niedrig ist. 

Auslesen kann man diese Werte im MWB 103 und 106 - im Leerlauf sollte der Raildruck bei 48-50 Bar liegen, der Maximaldruck sollte durchwegs bei über 110 Bar liegen ( bei Vollgas) und nicht auf z.B. 90 Bar absinken. Die Lastanforderung im Leerlauf muss unter 70% liegen, sollte sich bei 40-60% einpendeln ( wenn höher Verdacht auf eine defekte Pumpe/Kraftstoffpumpenfördermodul oder verlegten Kraftstoffilter ). Wenn die Lastanforderung unter 40% ( bspw. 10% ) sinkt, und der gemessene Niederdruck in die Höhe steigt ( bspw. 10 Bar ) dann ist der G410 definitiv ein Top-Kandidat.

Die Lösung für dieses Problem hat die Teilenummer 06E 906 051 K und kostet beim VW Händler ca. 40€ - der aktuellste G410 Niederdrucksensor.

UPDATE:  Da wie es scheint auch neuere Sensoren, sowohl der K als auch Nachfolgemodelle, immernoch zum Teil an eindringenden Kraftstoff leiden, sollte man einen defekten Sensor niemals ganz ausschließen!


Der Tausch des Sensors ist denkbar einfach aber hier in eine kurze Beschreibung:

Position des Sensors im Motorraum:

Identifizierung des Sensorstands:




Wie gesagt, die Sensoren mit dem Endbuchstaben E & J sind die möglichen Übeltäter! Die aktuellste Version K hat die Problematik mit dem ungewollten Eintritt von Kraftstoff überstanden.

Zum Tausch/Identifizierung des Sensors:

Dafür müsst ihr Ansaugschnorchel lockern, Luftmassenmesser abstecken, Schubumluftleitung bei K04 Modellen freilegen und dann die Motorabdeckung beherzt abziehen.



Es kann sein dass die Teilenummer nicht lesbar ist weil die Seite mit der Nummer zum Motor hingewandt ist, dann müsst ihr euch vll. etwas mit dem Smartphone spielen um es trotzdem erkennen zu können. Auf jedenfall müsst ihr für den Tausch den Schlauch des PCV-Ventils abziehen und in Seite drehen damit er nicht beim arbeiten stört.



1. Zündung abdrehen, Türen geschlossen halten und nun beim Ablassventil die Gummi-Kappe abschrauben und mit einem kleinen Schraubenzieher oder dergleichen das System drucklos machen (Fahrradreifenventil-like ). Ein Tuch bereithalten, eine kleine Menge Benzin wird austreten! Der Druck kann dennoch sehr hoch sein daher Vorsicht walten lassen und behutsam arbeiten. Danach die Gummi-Kappe wieder aufschrauben.

2. Mit einem 24mm Gabelschlüssel/Leitungsschlüssel den Sensor abschrauben und den neuen wieder reinschrauben, so easy. Anzugsdrehmoment beträgt 15Nm also sachte!

Danach wieder alles anstecken und in umgekehrter Reihenfolge zusammenbauen.

Bevor ihr den Motor jetzt startet idealerweise 2-3 mal die Zündung aufdrehen um den Kraftstoffdruck im System wiederherzustellen und alles auf Dichtheit zu überprüfen. Dann könnt ihr starten und euch freuen falls das euer Problem war :)

Fehlerspeicher löschen wäre nicht verkehrt und eine Grundeinstellung der Kraftstoffpumpe beim freundlichen ist auch in wenigen Minuten erledigt, ist aber nicht unbedingt erforderlich!

Es gibt/gab in Deutschland von Audi/VW eine Service-Aktion namens 24M4/24M5 - ihr könnt da ja mal nachfragen ob es da noch Kulanz gibt.


Ich danke für die Aufmerksamkeit, viel Spaß beim schrauben!

INFO: Es kann auch bei K-Revision Niederdrucksensoren passieren dass diese genauso wie die Vorgängerrevisionen falsche Werte ausgeben. Also ist, falls ein Problem mit der Kraftstoffversorgung auftritt, auch ein bereits eingebauter Revision K Sensor ein möglicher Fehlerkandidat!

Mfg Klaus

Habt ihr Fragen hierzu, oder zu einen meiner anderen Blog-Einträge? Dann könnt ihr mich gerne unter Tekkenklatsche@gmail.com kontaktieren!







Kommentare:

  1. Das Problem kann auch beim "guten" K Sensor auftreten

    AntwortenLöschen
  2. Servus!

    Da sich die Meldungen dazu häufen werd ich diese Info bald in meinen Beitrag einbauen.

    Mfg Klaus

    AntwortenLöschen
  3. Ich habe immer noch den gleichen Fehler, trotz Wechsel auf den K Sensor. Jetzt sagt mir der Fehlercode P0191Geber für Kraftstoffdruck (G247) Kann mir jemand die Teilenummer von dem G247 geben ?

    AntwortenLöschen
  4. Servus! Das ist der Hochdruckgeber unter der Ansaugbrücke, direkt am Hochdruckrail. Aktuelle Teilenummer hab ich keine aber bei VAG bekommst du die aktuellste Revision sicher schnell heraus.

    AntwortenLöschen
  5. Hi, nach stundenlangen Googeln und sich durch Ami/UK Foren durchlesen bin ich immer noch nicht Schlauer. Ich weis aber jetzt dass das Theme Benzindruck und Co sehr komplex ist beim 2l TFSI. Es gibt Leute die haben den gleichen FC wie ich, tauschen den Sensor, und haben ihn dennoch. Andere sagen das bei diesem FC nicht zwangsläufig der Sensor kaputt sein muss, es kann auch der Luftmassenmesser sein. Wieder andere tauschen einen Kolben in der Hochdruckpumpe. Ich will nicht einfach alle teile Tauschen, da sie ja auch nicht billig sind. Mein Golf hat gerade mal 20tkm drauf trotz Bj.2007.

    AntwortenLöschen